Elicit - Login Outage; Some Users May Be Signed Out – Incident details

All systems operational

Login Outage; Some Users May Be Signed Out

Resolved
Major outage
Started about 2 months agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Sign-ups, sign-ins, and session renewals are operating normally again.

  • Monitoring
    Monitoring

    Our authentication provider has implemented a fix. Sign-ups, sign-ins, and session renewals are succeeding again. We are monitoring closely.

  • Investigating
    Investigating

    We’re seeing errors with sign-ins and session renewals (refresh tokens). This means some people can’t log in, and some active sessions may sign out unexpectedly.