Elicit - Incident with loading sessions on Elicit.com – Incident details

All systems operational

Incident with loading sessions on Elicit.com

Resolved
Major outage
Started 15 days agoLasted 26 minutes

Affected

Elicit

Major outage from 3:30 PM to 3:55 PM

Updates
  • Resolved
    Resolved

    Some users may have experienced issues loading or interacting with sessions between approximately 8:30 AM and 8:55 AM ET. This was caused by our session database replica temporarily going offline while processing a large batch of maintenance operations. During this window, session reads and writes were unavailable. The replica recovered on its own and all functionality has been restored. No session data was lost or corrupted. We apologize for the disruption.

  • Identified
    Identified

    As of 8:34 PST, we began to see issues loading session for all users on Elicit.com. We immediately investigated and identified the issue in our AWS infrastructure, and began remediation. We expect resolution within 30 minutes, and will continue to monitor.