Elicit - Degraded performance of paper searches – Incident details

All systems operational

Degraded performance of paper searches

Resolved
Degraded performance
Started 5 days agoLasted about 2 hours

Affected

Elicit

Degraded performance from 4:10 PM to 5:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The provider has upgraded their infrastructure and search performance has recovered. We are continuing to monitor closely.

  • Identified
    Identified

    An upstream service provider is experiencing an infrastructure issue causing paper searches in Elicit research agent, reports, systematic review, and find papers to be slow or intermittently fail. They have identified a fix but expect degraded performance to continue over the next hour.