Elicit - Disconnected from server errors – Incident details

All systems operational

Disconnected from server errors

Resolved
Operational
Started 2 months agoLasted 44 minutes

Affected

Elicit

Major outage from 9:42 PM to 9:58 PM, Operational from 9:58 PM to 10:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Sessions are operational again

  • Investigating
    Investigating

    We are experiencing an infrastructure issue impacting Elicit research agent, reports, systematic review, find papers, and library to fail and show disconnected from server errors. We are currently investigating this incident.